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Businesses are facing unprecedented challenges in 
recruitment amidst a cost-of-living crisis and intense 
competition for top talent. To thrive in this environment, 
it’s time for businesses to get clever and creative. We 
need to sell our lifestyle (as well as the jobs we have) 
So we have created tools to support your efforts -  the 
Talent Attraction Toolbox, inviting candidates to  “Get a 
Life”.

The ‘Get a Life’ toolbox is poised to support  recruitment efforts within 
the business community. It challenges conventional career paradigms 
by posing a critical question: Are you ready to ‘Get a Life’ with us? Here 
in Southland.

This initiative aims to attract professionals and their families to consider 
Southland as an exceptional destination for both work and lifestyle, a 
prospect they might not have previously entertained.

So, how does it work? Our toolbox features a bold and thought-
provoking tagline designed to pique curiosity and prompt introspection 
among potential candidates. Departing from traditional recruitment 
strategies, we focus on showcasing the unique aspects of Southland 
highlighting its blend of career opportunities and quality of life. Instead 
of mundane office settings, we spotlight the region’s natural wonders, 
local cafes, and scenic beaches, as well as vibrant modern offices, and 
businesses emphasising the importance of personal well-being and 
work-life balance.

By encouraging individuals to reassess their current circumstances and 
explore new possibilities in Southland we’re not just offering a job but an 
entirely different way of life. 

We are here to help! The toolbox is free, and we want to share the 
lifestyle opportunities in Southland far and wide, if you can think of 
other tools you might find useful to showcase the great lifestyle and our 
region to support your recruitment we want to hear about it. Join us in 
reshaping the future of recruitment by encouraging those in the rat race 
to not just get a great job, but to get a life.

getalife.nz 

Introduction

https://southlandnz.com/get-a-life/


Social media
Concept 1

1a.

1b.
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Social media
Concept 1
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Concept one presents a contrast of lives, with the obvious preference 
being the more laid back, satisfying and action-packed one you’ll 
get living in Southland. You want less of this – traffic jams, crowded 
commutes, stress and grind; and more of this – open air, outdoor 
activities, lifestyle and precious time.

Social media caption suggestion

Why settle for less? You want less of the commute. And more of the 
fresh mountain air. It’s all right here waiting for you – career, lifestyle, 
opportunity, when you choose to Get a Life in Southland.



Get a life
get Southland

Now you’ve 
got the time
to wash the car

Southland, Career, Lifestyle, Opportunity

Concept 2
Social media

2a. 2b.
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Social media
Concept 2

Concept two is a tongue-in-cheek dig at the things you usually don’t 
have time for, but really need to do, which you’ll now have time for 
when you Get a Life in Southland. Those chores, tasks and must-dos 
like walking the dog, doing the laundry and washing your car. Now 
there’s no excuse as you’ll have plenty of extra hours in your day to do 
the things you love, as well as those things you’ve conveniently had 
the excuse to put off doing.

Social media caption suggestion

Now there’s no excuse. You’ll have the extra time to wash the car, when 
you choose to Get a Life in Southland. You’ll also have more time to do 
the things you love. It’s all here waiting for you – career, lifestyle and so 
much more opportunity.



Social media
Concept 3

3a.

3b.
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Social media
Concept 3

Concept three is another play on the positives of Southland. The 
use of ‘said no one ever’ is used to emphasise the absurdity of the 
preceding statement ie. I want to spend my time in traffic, or I’m sick 
of all this fresh air and open space.

Social media caption suggestion

You’ll be sick to death of all the fresh air in Southland when you 
choose to Get a Life here. You’ll probably find all the extra time on your 
hands, busier social life, more time with the family and great career 
opportunities quite annoying too.



Social media / poster
Concept 4

4a. 4b.
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Social media / poster
Concept 4

Concept four is to the point showcasing a ‘Famous for’ theme… 
Highlighting the unexpected benefits a move South could bring 

Social media caption suggestion

Get a Life in Southland and discover what we’re truly famous for – more 
time, fresh air, good career opportunities and a laid-back lifestyle. You 
can have it all in Southland.



Social media / poster
Concept 5

5a. 5b.
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Social media / poster
Concept 5

Concept five talks about all the positives of Southland which your heart, 
mind, soul, diary, scheduling app, family and dog will thank you for later. 
There’s so much to gain in Southland and you really will Get a Life you’ll be 
thankful for.

Social media caption suggestion

Go on. Just do it. Get a Life in Southland. Your heart will thank you later.



Social media / poster
Concept 6

6a. 6b.
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Social media / poster
Concept 6

Concept six uses a typographical style without visuals for impact. The repetitive 
structure of words and use of vivid, emotive words – heart-thumping, soul-
stirring – helps add to the dramatic effect. Southland is all-encompassing when 
it comes to your heart, soul, mind, as well as career, lifestyle and more. Option B 
follows a similar structure with the repetition of ‘more’ – you get so much more 
when you Get a Life in Southland.

Social media caption suggestion

For a heart-thumping good time, Get a Life and choose Southland. 
Your new career and incredible lifestyle is waiting. 



Tshirt

Merchandise
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Stress ball

Merchandise
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Email Signature
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This can be added to existing 
signature and will be a live link 
(and a cheeky invitation) to our Get 
a Life page to support curiosity 
and the recruitment efforts of our 
businesses here in Southland.
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How do I use the email signature

Method 1: Using the new email signature template
1. Download the email signature template and email signature logo. The assets can be found in the toolbox.

2. Open the email signature template file, and replace the placeholder with your company logo and contact
details. Don’t forget to replace the fine print below Get a life logo too.

3. In your Outlook, click File > Options > Mail > Signatures > Paste all the elements from your template.

4. Click OK.

Method 2: Using your current email signature
1. Download the email signature logo. The assets can be found in the toolbox.

2. Open your current email signature template, find a suitable place underneath your contact details .

3. Click Insert > Pictures > This Device and choose Get a life logo for email signature.

4. Once the logo is placed, right click on Get a life logo > Link > Link to: Existing File or Web Page.

1. On the address section insert: https://getalife.nz/

2. Click OK and save your email signature template.

3. In your Outlook, click File > Options > Mail > Signatures > Paste all the elements from your template.

4. Click OK.

Note: Follow these guidelines for Outlook email signature



Just tell people to “Get a Life” 

Get a life
Southland, Career, Lifestyle, Opportunity

TO
O

LBO
X

 C
O

N
C

EPTS
G

et a life
20

We have downloadable logo options available, 
providing businesses with the exclusive “Get a Life” 
logo accompanied by our compelling tagline for 
utilisation across various platforms. Whether it’s on 
collateral, advertisements, or any other format where 
potential employees might engage, this logo will 
serve as a tool to support efforts to attract talent, 
reminding them that lifestyle should be part of the 
decision-making process.

We are deeply committed to seeing this logo 
used far and wide, as we believe it will play a role 
in encouraging individuals considering a career 
change to include Southland in their list of potential 
destinations. 

To further support your recruitment endeavours, 
we will offer a range of logo variations tailored to 
suit different contexts and preferences. With these 
resources at your disposal, we are confident that 
you will be able to effectively showcase the unique 
opportunities and lifestyle that Southland has to 
offer, ultimately enticing top talent to join your team.



Video
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Welcome to Southland, where life is an adventure waiting to 
be embraced! This video invitation to “Get a Life” in Southland 
showcases the myriad benefits awaiting future Southlanders.

Experience the thrill of extreme outdoor pursuits against the 
backdrop of our breathtaking landscapes. Whether it’s conquering 
mountain peaks, traversing rugged trails, or diving into crystal-
clear waters, Southland offers endless opportunities for 
adrenaline junkies and nature enthusiasts alike.

But the excitement doesn’t stop there. Dive into the vibrant urban 
scene, where cultural events, lively festivals, and bustling city life 
await. Indulge in the diverse culinary delights that our region has 
to offer, from farm-fresh produce to gourmet dining experiences.

And let’s not forget about the career potential that awaits you 
in Southland. With a thriving business ecosystem and ample 
opportunities for professional growth, Southland provides the 
perfect backdrop for achieving career aspirations while, getting 
ahead, and importantly having a life

Businesses are encouraged to use video, to support their 
recruitment efforts and  to invite prospects to see the lifestyle 
possibilities Southland has on offer.



How do I use the video
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Social Media Campaigns Share the video across your social media 
platforms to reach a wider audience of potential candidates. Use targeted 
hashtags and engage with followers to generate buzz around job 
opportunities in Southland.

Website Homepage Embed the video on your company’s website 
homepage to showcase the vibrant lifestyle and career opportunities 
available in Southland to prospective hires visiting your site.

Recruitment Events Play the video on loop at recruitment events, job fairs, 
or career expos to grab the attention of attendees and spark conversations 
about relocating to Southland for work-life balance.

Email Campaigns Include a link to the video in your recruitment email 
campaigns to provide candidates with a visual glimpse into life in Southland 
and pique their interest in exploring job opportunities with your company.

Job Listings Enhance your job listings with a link to the video to give 
candidates a deeper insight into what it’s like to live and work in Southland, 
enticing them to consider relocating for the right opportunity.

Employee Referral Program Encourage your current employees to share 
the video with their networks as part of your employee referral program. 
Their personal endorsement of the lifestyle and career prospects in 
Southland can be a powerful recruitment tool.

Onboarding Materials Integrate the video into your onboarding materials 
for new hires relocating to Southland, helping them visualise their future life 
in the region and reinforcing their decision to join your company.



Why ‘Get a Life’
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“Get a Life” has a playful audacity that might raise a 
few eyebrows. However, this seemingly irreverent 
phrase possesses a unique charm that makes it an 
excellent choice for promoting lifestyle opportunities 
and changing perspectives. 

Here’s why “Get a Life” is not just catchy, but a 
powerful call to action:

Provocative attention-grabber

“Get a Life” immediately breaks away from the mundane, blending 
a touch of cheekiness with a dose of curiosity. This abruptness 
demands attention and invites the audience to question the 
intent behind the slogan. In a world overflowing with predictable 
advertising, this unconventional approach stands out as a refreshing 
change, making people stop and take notice.

Transforming perception

By reclaiming a potentially negative phrase and imbuing it with 
positive context, the bold line carries the potential to redefine its 
meaning. This transformation engages the audience on a deeper 
level, encouraging them to reconsider preconceived notions and 
explore the possibilities it offers. This shift in perspective can be a 
powerful catalyst for change.

Memorable and relatable

“Get a Life” taps into a universal desire for something more, 
something enriching and fulfilling. Its relatability comes from the 
fact that most individuals, at some point, yearn for a life that’s not 
confined by routine or limitations. “Get a Life” captures that innate 
human aspiration, making it highly memorable and emotionally 
resonant.


	Introduction
	Social media
	Merchandise
	Email Signature
	Just tell people to “Get a Life” 
	Video
	How do I use the video
	Why ‘Get a Life’

	Button 1: 
	Button 3: 


